2008年2月21日

[mew-dist 28111] Re: cmew.rb and smew.rb

> 今日読んだ『プログラミングRuby第2版』によると、requireの代わりには
> require_gemを使うのだそうです。

require_gem って、古い書き方ではないでしょうか?
実際、僕の環境では、require_gem という命令はなくエラーになります。

> その他の方法としてはスタブファイルがある場合にはrequireだけで済むとの
> ことですが、RubyGemsのインストール方法やバージョンに依存するそうです。


なるほど。

--かず

投稿者 xml-rpc : 2008年2月21日 22:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/70086
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。