2007年12月14日

[mew-dist 27962] Re: 大幅改造

namazu愛用者なのですが,使えなくなってしまうのでしょうか?

山本直孝@つくば

> 本日、大幅に改造したコードを CVS へ commit します。
>
> * XEmacs のコードを取り除いた
> * Emacs 20.4 のコードを取り除いた

> * w3.el のコードを取り除いた
> * namazu のコードを取り除いた (白井さんの了解は頂いている)
> * MD5 のコードを取り除いた
> * 意味のない defsubst を全部 defun へ
> * mozilla とか lynx とかを取り除いた。(デフォルトは firefox)
> * Emacs が obsoleted だというものは全部取り除いた
>
> よい影響:
>
> - kazu の気分がとっても楽になった :-)
> - Emacs がほとんど警告を出さなくなった
> - 保守が容易になった
>
> 悪い影響:
>
> - Emacs 20.4 ユーザは、Mew 5.3 を使えない
> - 自分で Mew を改良している人は、たぶんマージできない
> - .mew.el に Mew の内部コードを使っている人は、きっとエラーになる
>
> --かず
>

投稿者 xml-rpc : 2007年12月14日 16:44
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/67618
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。