2008年2月 8日

[linux-users:107925] AirH on Fedora 8

皆様

こんにちは,AirH HONDA AH-H403C(Provider: nifty; on IBM T42)をFedora 6の
ときから
使っております。先日F6を消してF7, F8にOSアップグレードしたら、このカード
が使えなくなり、
ppp接続ができず困っております。

 まず、F6のときは無論問題なく使えていました。F8やF7では症状が同じで使え
ません。
試しに元のF6に戻すと復活するので、カード自身に問題ないと言えます。これま
で行った
設定としては、

1. cat cat /etc/wvdial.conf
[Modem0]
Modem = /dev/ttyS1
Baud = 115200
SetVolume = 0
Dial Command = ATDT
Init1 = ATZ
Init3 = ATM0
FlowControl = CRTSCTS
[Dialer nifty]
Username = xxxxx
Password = yyyyyy
Phone = 0570570520##64
Stupid Mode = 1
Init1 = ATZ
Init2 = ATQ0 =0
Inherits = Modem0

2 tail -f /var/log/messages
pccard: card ejected from slot 0
pccard: PCMCIA card inserted into slot 0
pcmcia: registering new device pcmcia0.0
0.0: ttyS1 at I/O 0x2f8 (irq = 3) is a TI16750

カードを差し抜くと、ttyS1に接続される。

3.cat ifcfg-nifty
# Please read /usr/share/doc/initscripts-*/sysconfig.txt
# for the documentation of these parameters.
TYPE=Modem
DEVICE=ppp0
BOOTPROTO=dialup
ONBOOT=no
USERCTL=yes
PEERDNS=yes
AC=off
BSDCOMP=off
VJCCOMP=off
CCP=off
PC=off
VJ=off
LINESPEED=115200
MODEMPORT=/dev/ttyS1
PROVIDER=nifty
DEFROUTE=yes
PERSIST=no
PAPNAME=xxxxx
WVDIALSECT=nifty
MODEMNAME=Modem0
DEMAND=no


4./etc/sysconfig/network-scripts/ifup ppp0
tail -f /var/log/messages

WvDial: Internet dialer version 1.60
Feb 8 15:25:49 wvdial[13086]: Initializing modem.
Feb 8 15:25:49 wvdial[13086]: Sending: ATZ
Feb 8 15:25:54 wvdial[13086]: Sending: ATQ0
Feb 8 15:25:55 wvdial[13086]: Re-Sending: ATZ
Feb 8 15:26:00 wvdial[13086]: Modem not responding.
Feb 8 15:26:00 pppd[13069]: Connect script failed

モデムの反応がないと言って怒られてしまいます。
このとき、モデムの赤ランプの点滅はありません。
(F6のときは赤ランプが点滅し、接続しに行く)

 そもそもハードウェアが認識されていないのでしょうか?
 どなたかにアドバイスをいただければと思います。

 よろしくお願い致します。

投稿者 xml-rpc : 2008年2月 8日 15:36
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/69545
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。