2004年11月16日

[linux-users:103842] Re: パッケージのインストールについて教えてください


松尾です。

本題についてはみなさんが回答されていますので充分でしょう。

On Tue, 16 Nov 2004 18:38:15 +0900
弥永悦子 <minaga@xxxxx> wrote:

> >弥永悦子 said the following on 2004/11/16 17:32:
> >> #rpm -e expect

> >> エラー: Failed dependencies:
> >> /usr/bin/expect is needed by (installed) base-apache-am-1.0.2-4BQ1
> >> /usr/bin/expect is needed by (installed) base-ftp-am-1.0.2-3BQ1
> >> /usr/bin/expect is needed by (installed) base-telnet-am-1.0.2-4BQ1
> >> となり、削除させてくれませんでした。。
> >> 強引に削除する方法があるのでしょうか?
> >
> >強引に削除することはできますが、そういうことをすると
> >表示されている base-* パッケージの動作に影響がでるでしょうね。

BQ1と付くパッケージが何なのかを私は知っています。
http://bluequartz.org/index-j.html
の BlueQuartz 専用のパッケージですね。

まあ、それだけなんですが……

弥永さんがそのパッケージの素性を御存知ないようだったのでメイル
してみました。

--
Takashi Matsuo <t-matsuo@xxxxx>
GPG Key Fingerprint =
93EF 0988 8AEC B3DD FC23 54C7 91F9 4EFC BB0E D86A

投稿者 xml-rpc : 2004年11月16日 19:46
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27862
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。