2004年11月16日

[linux-users:103832] Re: パッケージのインストールについて教えてください

すみません、自己フォローです。

弥永悦子 said at Tue, 16 Nov 2004 17:17:17 +0900

>なるほど!と思い、rpm -eでexpectを削除しようと思ったら、
>
>エラー: パッケージ expect-5.38.0-88.i386.rpm はインストールされていません

削除の方法を間違っていました(汗

#rpm -e expect
エラー: Failed dependencies:
/usr/bin/expect is needed by (installed) base-apache-am-1.0.2-4BQ1
/usr/bin/expect is needed by (installed) base-ftp-am-1.0.2-3BQ1
/usr/bin/expect is needed by (installed) base-telnet-am-1.0.2-4BQ1

となり、削除させてくれませんでした。。
強引に削除する方法があるのでしょうか?


----
弥永悦子
株式会社キッズ
105-0014 東京都港区芝1-5-10 ICビル4F
tel:03-5765-2760 / fax:03-5765-2765

投稿者 xml-rpc : 2004年11月16日 17:32
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27849
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。