2004年11月16日

[linux-users:103829] Re: パッケージのインストールについて教えてください

At 16:30 04/11/16 +0900, 永悦子 wrote:

>libtcl8.4.soのためにtcl-8.4.5-7.i386.rpmをrpmでインストール
>しようとすると、
>
>rpm -Uvh tcl-8.4.5-7.i386.rpm
>エラー: Failed dependencies:
> libtcl8.3.so is needed by (installed) expect-5.38.0-88
>
>といわれるので、今度はexpectを入れ、


これは、expect-5.38.0 が libtcl8.3 を必要としている、という
意味では?

#一旦、expect を削除、その後に libtcl 8.4 入れて、再度 expect
 入れ直せば良さげ。


--
あ☆WP 会沢 昭則 | NTTコミュニケーションズ株式会社
a.aizawa@xxxxx (office) | ユビキタスサービス部 03-6700-5453
nori@xxxxx (home) | 千代田区内幸町 1-1-6 日比谷ビル 4F

投稿者 xml-rpc : 2004年11月16日 16:42
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27843
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。