2010年6月30日

[jsosug:00131]4番目のLSMモジュール

 熊猫です。

 Yama というLSMモジュールがメインラインに追加され、
Linux 2.6.36 で使えるようになります。
http://git.kernel.org/?p=linux/kernel/git/jmorris/security-testing-2.6.git;a=commit;h=b927b134abb2a4ee86a93ceaae9cc1c622d2539e

 Yama とは「閻魔大王」の意味だそうです。
http://en.wikipedia.org/wiki/Yama

11年前だったらもっとネタにできたのにねぇ。(←無理!)

 さてさて、複数のLSMを組み合わせて使うという話に
進んでいくのでしょうか?

_______________________________________________
Japan secure operating system users group
users-ml@xxxxx
http://lists.sourceforge.jp/mailman/listinfo/jsosug-users


投稿者 xml-rpc : 2010年6月30日 09:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/96753
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。