2012年2月20日

[installer 3112] libpng-1.0.57, 1.2.47, 1.4.9, 1.5.9

libpng-1.0.57, 1.2.47, 1.4.9, 1.5.9 出ています。

セキュリティホールの修正が含まれています。
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-3026
参照のこと。

☆ libpng-1.0.57
http://sourceforge.net/projects/libpng/

http://sourceforge.net/projects/libpng/files/libpng10/1.0.57/

☆ libpng-1.2.47
http://sourceforge.net/projects/libpng/
http://sourceforge.net/projects/libpng/files/libpng12/1.2.47/

☆ libpng-1.4.9
http://sourceforge.net/projects/libpng/
http://sourceforge.net/projects/libpng/files/libpng14/1.4.9/

☆ libpng-1.5.9
http://sourceforge.net/projects/libpng/
http://sourceforge.net/projects/libpng/files/libpng15/1.5.9/

----
こがよういちろう


投稿者 xml-rpc : 2012年2月20日 12:55
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108827
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。