2010年8月17日

[installer 2474] ruby-1.9.1-p430, 1.8.7-p302

ruby-1.9.1-p430, 1.8.7-p302 出ています。

WEBrick の XSS の修正が含まれています。
http://www.ruby-lang.org/ja/news/2010/08/16/xss-in-webrick-cve-2010-0541/
参照のこと。

☆ ruby-1.9.1-p430
http://www.ruby-lang.org/

ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.1-p430.tar.gz

http://www.ruby-lang.org/ja/news/2010/08/16/ruby-1-9-1-p430-is-released/
より
BEGIN-----------------------------------------------------
Ruby 1.9.1-p430 リリース

Ruby 1.9.1-p430 がリリースされました。このリリースはCVE-2010-0541に
対する脆弱性修正が含まれています。詳しくは脆弱性の報告を参照ください。

全てのRuby 1.9.1を使用しているユーザは1.9.1-p430にアップグレードする
ことを推奨します。
END-------------------------------------------------------


☆ ruby-1.8.7-p302
http://www.ruby-lang.org/
ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.7-p302.tar.gz

http://www.ruby-lang.org/ja/news/2010/08/16/ruby-1-8-7-p302-is-released/
より
BEGIN-----------------------------------------------------
Ruby 1.8.7-p302 リリース

Ruby 1.8.7-p302 がリリースされました( [ruby-talk:367769] )。この
リリースはCVE-2010-0541に対する脆弱性修正が含まれています。詳しくは
脆弱性の報告を参照ください。

全てのRuby 1.8.7を使用しているユーザは1.8.7-p302にアップグレードする
ことを推奨します。
END-------------------------------------------------------
----
こがよういちろう


投稿者 xml-rpc : 2010年8月17日 09:45
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/97695
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。