2010年6月 8日

[installer 2392] apache-2.0.63 CVE-2009-309{4,5}-patch-2.0

apache-2.0.63 用の CVE-2009-309{4,5} 修正パッチが出ています。

http://www.apache.org/dist/httpd/patches/apply_to_2.0.63/CVE-2009-3094-patch-2.0.txt

# SECURITY: CVE-2009-3094 (cve.mitre.org)
# mod_proxy_ftp: NULL pointer dereference on error paths.
# [Stefan Fritsch <sf fritsch.de>, Joe Orton]
# Reviewed by: pgollucci, poirier, trawick

# Backports: trunk revs 814652 and 814785


http://www.apache.org/dist/httpd/patches/apply_to_2.0.63/CVE-2009-3095-patch-2.0.txt

# SECURITY: CVE-2009-3095 (cve.mitre.org)
# mod_proxy_ftp: sanity check authn credentials.
# [Stefan Fritsch <sf fritsch.de>, Joe Orton]
# Reviewed by: pgollucci, poirier, rjung, trawick
# Backports: r814045 from trunk

----
こがよういちろう


投稿者 xml-rpc : 2010年6月 8日 14:01
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/96231
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。