2010年6月 8日

[installer 2390] gettext-0.18.1.1

gettext-0.18.1.1 出ています。

☆ gettext-0.18.1.1
http://www.gnu.org/software/gettext/
http://ftp.gnu.org/gnu/gettext/gettext-0.18.1.1.tar.gz
ftp://ftp.gnu.org/gnu/gettext/gettext-0.18.1.1.tar.gz

0.18.1 でリリースミスったのかな? (バージョン番号が 0.18)

0.18.1.1 もミスっている感じがしますが… (バージョン番号が 0.18.1…)

Version 0.18.1 - June 2010

* msggrep: A '$' anchor in a regular expression now also matches the end of
the string, even if it does not end in a newline.

* Dependencies:
The libraries and programs are now linked with libunistring if this library
is already installed.

* Installation options:
The configure option --with-cvs is deprecated. The 'autopoint' program will
now use the 'git' program by default to compress its archive. If the
configure option --without-git is specified, 'autopoint' will not rely on
'git', but will instead rely on a locally installed a 3 MB large archive.

----
こがよういちろう


投稿者 xml-rpc : 2010年6月 8日 13:56
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/96229
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。