2010年1月15日

[installer 2207] ruby-1.8.6-p388, 1.8.7-p249, 1.9.1-p378

ruby-1.8.6-p388, 1.8.7-p249, 1.9.1-p378 出ています。

WEBrick のエスケープシーケンス挿入脆弱性の修正だそうです。
http://www.ruby-lang.org/ja/news/2010/01/10/webrick-escape-sequence-injection/
参照のこと。

☆ ruby-1.8.6-p388
http://www.ruby-lang.org/

ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.6-p388.tar.gz

☆ ruby-1.8.7-p249
http://www.ruby-lang.org/
ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.7-p249.tar.gz

☆ ruby-1.9.1-p378
http://www.ruby-lang.org/
ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.1-p378.tar.gz

----
こがよういちろう


投稿者 xml-rpc : 2010年1月15日 11:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/92341
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。