2009年10月 1日

[installer 2090] apache-2.2.14

apache-2.2.14 が出ています。

セキュリティホールの修正が含まれています。

☆ apache-2.2.14
http://httpd.apache.org/
http://www.apache.org/dist/httpd/httpd-2.2.14.tar.gz

Changes with Apache 2.2.14

*) SECURITY: CVE-2009-2699 (cve.mitre.org)
Fixed in APR 1.3.9. Faulty error handling in the Solaris pollset support
(Event Port backend) which could trigger hangs in the prefork and event
MPMs on that platform. PR 47645. [Jeff Trawick]

*) SECURITY: CVE-2009-3095 (cve.mitre.org)
mod_proxy_ftp: sanity check authn credentials.
[Stefan Fritsch <sf fritsch.de>, Joe Orton]

*) SECURITY: CVE-2009-3094 (cve.mitre.org)
mod_proxy_ftp: NULL pointer dereference on error paths.
[Stefan Fritsch <sf fritsch.de>, Joe Orton]

投稿者 xml-rpc : 2009年10月 1日 09:30
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/89077
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。