2009年6月17日

[installer 1965] ruby-1.8.7-p174

ruby-1.8.7-p174 出ています。

BigDecimal の DoS 脆弱性の修正が含まれています。
p173 も出ていたようですが、問題があったらしく、p174 になっています。
http://www.ruby-lang.org/ja/news/2009/06/10/dos-vulnerability-in-bigdecimal/
参照のこと。

☆ ruby-1.8.7-p174

http://www.ruby-lang.org/
ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.7-p174.tar.gz

----
こがよういちろう


投稿者 xml-rpc : 2009年6月17日 11:25
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/85996
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。