2009年1月23日

[installer 1809] uim-1.5.5

uim-1.5.5 出ています。

☆ uim-1.5.5
http://code.google.com/p/uim/
http://uim.googlecode.com/files/uim-1.5.5.tar.gz

Overview of changes from 1.5.4 to 1.5.5
=======================================

* Enhancements
- uim-anthy
- uim-anthy-utf8
* Learn transposing Katakana/Hiragana string (bug #18630)

- misc Japanese IM
* AZIK roma-kana table update
* Don't use "nwa", "nwi", "nwu", "nwe", "nwo" roma-kana sequences
by default

- uim-pref-gtk
- uim-pref-qt
* Reduced startup time

* Fixes
- GTK+ bridge
- uim.el
- uim-skk
- uim-look
* Plug memory leaks

- uim-dict-gtk
* Fix warning with GTK+-2.14.x

----
こがよういちろう


投稿者 xml-rpc : 2009年1月23日 18:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/81366
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。