2009年1月 9日

[installer 1786] BIND 9.3.6-P1, 9.4.3-P1, 9.5.1-P1, 9.6.0-P1

BIND 9.3.6-P1, 9.4.3-P1, 9.5.1-P1, 9.6.0-P1 出ています。

OpenSSL のセキュリティホール話と連動しています。
https://www.isc.org/node/373
http://www.ocert.org/advisories/ocert-2008-016.html
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2009-0025
参照のこと。

☆ BIND 9.3.6-P1
http://www.isc.org/products/BIND/
ftp://ftp.isc.org/isc/bind/9.3.6-P1/bind-9.3.6-P1.tar.gz

--- 9.3.6-P1 released ---

2522. [security] Handle -1 from DSA_do_verify().

2498. [bug] Removed a bogus function argument used with
ISC_SOCKET_USE_POLLWATCH: it could cause compiler
warning or crash named with the debug 1 level
of logging. [RT #18917]


☆ BIND 9.4.3-P1
http://www.isc.org/products/BIND/
ftp://ftp.isc.org/isc/bind/9.4.3-P1/bind-9.4.3-P1.tar.gz

--- 9.4.3-P1 released ---

2522. [security] Handle -1 from DSA_do_verify().

2498. [bug] Removed a bogus function argument used with
ISC_SOCKET_USE_POLLWATCH: it could cause compiler
warning or crash named with the debug 1 level
of logging. [RT #18917]


☆ BIND 9.5.1-P1
http://www.isc.org/products/BIND/
ftp://ftp.isc.org/isc/bind/9.5.1-P1/bind-9.5.1-P1.tar.gz

--- 9.5.1-P1 released ---

2522. [security] Handle -1 from DSA_do_verify().


☆ BIND 9.6.0-P1
http://www.isc.org/products/BIND/
ftp://ftp.isc.org/isc/bind/9.6.0-P1/bind-9.6.0-P1.tar.gz

--- 9.6.0-P1 released ---

2522. [security] Handle -1 from DSA_do_verify() and EVP_verify().

----
こがよういちろう


投稿者 xml-rpc : 2009年1月 9日 09:29
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(1)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/80816
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。