2008年4月 4日

[installer 1479] OpenSSH 5.0, 5.0p1

OpenSSH 5.0, 5.0p1 がリリースされました。
http://www.openssh.com/

CVE-2008-1483 に関するセキュリティ対応がされています。
http://secunia.com/cve_reference/CVE-2008-1483/
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1483
https://bugs.launchpad.net/debian/+source/openssh/+bug/210175


・OpenSSH-5.0p1
ftp://ftp.openbsd.org/pub/OpenBSD/OpenSSH/portable/openssh-5.0p1.tar.gz
ftp://ftp.openbsd.org/pub/OpenBSD/OpenSSH/portable/openssh-5.0p1.tar.gz.asc

リリースノートは以下です。
http://www.openssh.org/txt/release-5.0

Changes since OpenSSH 4.9:
============================

Security:

* CVE-2008-1483: Avoid possible hijacking of X11-forwarded connections
by refusing to listen on a port unless all address families bind
successfully.
--
//////////////////////////////////////////////////////////////////
Managed Services Division Tel. +81-44-812-8418
NEC Informatec Systems,Ltd. Susumu Kajino

投稿者 xml-rpc : 2008年4月 4日 05:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/71775
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。