2012年7月 8日

[gentoojp-users:02226] perlのインストール失敗について

gentoojp-usersの皆さん、はじめまして
村瀬と申します。

こちらで発言させていただくのは、初めてです。
よろしくお願いします。


早速ですが、一点質問させてください。

perlのインストールをするため、

emerge perl

と端末上で実行しましたが、
下記のようなエラーが発生し、途中でインストール処理が
中断してしまいます。

引用ここから---->
(中略)
require Encode::JP::JIS7;
require Encode::JP::H2Z;
require Encode::MIME::Name;
require Encode::MIME::Header;
require Encode::MIME::Header::ISO_2022_JP;
require Encode::CN::HZ;
require Encode::KR::2022_KR;
Warning: something's wrong at /usr/bin/enc2xs line 1017.
/usr/lib64/perl5/5.12.4/Encode
Generating /usr/lib64/perl5/5.12.4/x86_64-linux/Encode/ConfigLocal.pm...
* Converting C header files to the corresponding Perl format (ignore
any error)
Can't open machine/ansi.h: No such file or directory
Can't open sys/_types.h: No such file or directory

>>> Recording dev-lang/perl in "world" favorites file...
>>> Auto-cleaning packages...

>>> No outdated packages were found on your system.

* GNU info directory index is up-to-date.

* IMPORTANT: 3 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.
<----引用ここまで


<動作環境>
Kernel : Linux 3.3.8-gentoo SMP x86_64
CPU : Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz


原因がわからず、手がかりもつかめていません。
どなたかこのエラーに心当たりがある方は、
対処方法をご教授いただけないでしょうか?


よろしくお願いします。
以上


-----------------------
村瀬 友宏(Tomohiro Murase) mailto:mint@xxxxx

投稿者 xml-rpc : 2012年7月 8日 22:07
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/111205
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。