2012年1月 8日

[gentoojp-users:02206] Re: What happens, ebuildJP?

松葉瀬です。

PHPのバージョンを5.30以上にするとereg()が非推奨ということのエラーだと思います。
PHP 5.3.0 以降、 regex 拡張モジュールは非推奨となりました。
かわりに PCRE 拡張モジュール を使うことが推奨されているそうです。
書き換えが必要ですね。


投稿者 xml-rpc : 2012年1月 8日 00:01
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108257
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。