2012年7月 9日

[debian-users:56319] [Translate] [SECURITY] [DSA 2509-1] pidgin security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2509-1 security@xxxxx
http://www.debian.org/security/ Luciano Bello

July 08, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : pidgin
Vulnerability : リモートからの任意のコード実行
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-3374
Debian Bug : #680661

Ulf Härnhammar さんにより、マルチプロトコルインスタントメッセー
ジングクライアント Pidgin にバッファオーバフローが発見されました。こ
の欠陥は MXit プロトコルプラグインに受信メッセージを処理させることで
攻撃可能で、リモートの攻撃者からクラッシュを引き起こすことができ、さ
らに特定の条件下で任意のコードの実行に繋がる可能性があります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.7.3-1+squeeze3 で修正されています。

テスト版ディストリビューション (wheezy) では、この問題はバージョン
2.10.4-1.1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.10.6-1 で修正されています。

直ぐに pidgin パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年7月 9日 21:07
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/111173
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。