2012年6月25日

[debian-users:56215] [Translate] [SECURITY] [DSA 2501-1] xen security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2501-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

June 24, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : xen
Vulnerability : 複数
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2012-0217 CVE-2012-0218 CVE-2012-2934

複数の欠陥が、Xen ハイパーバイザに発見されました。

CVE-2012-0217
Xen は Intel の amd64 アーキテクチャの CPU で、正規化されていない
戻りアドレスを正しく処理できず、amd64 PV ゲストからのハイパーバイ
ザ権限のダッシュが可能です。この問題は AMD プロセッサ、HVM、i386
アーキテクチャには影響しません。

CVE-2012-0218
Xen は PV ゲストの SYSCALL と SYSENTER 命令を正しく処理できず、ゲ
スト内の非特権ユーザがゲストシステムをクラッシュ可能です。

CVE-2012-2934
Xen は AMD Erratum #121 の欠陥のある古い AMD CPU を検出していませ
ん。

CVE-2012-2934 に関しては、Xen は "allow_unsafe" オプションが渡されない
限り、影響のあるシステムでの起動を拒否するようになっています。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 4.0.1-5.2 で修正されています。

テスト版ディストリビューション (wheezy) と不安定版ディストリビューシ
ョン (sid) では、これらの問題はバージョン
4.1.3~rc1+hg-20120614.a9c0a89c08f2-1 で修正されています。

直ぐに xen パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年6月25日 22:17
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/111072
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。