2012年6月25日

[debian-users:56214] [Translate] [SECURITY] [DSA 2498-1] dhcpcd security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2498-1 security@xxxxx
http://www.debian.org/security/ Yves-Alexis Perez

June 23, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : dhcpcd
Vulnerability : リモートスタックオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-2152
Debian Bug : #671265

DHCP クライアント dhcpcd に、スタックオーバフローの欠陥が発見されまし
た。この欠陥は悪意を持って細工された DHCP パケットにより攻撃可能で、
サービス拒否攻撃が行え、さらに任意のコードの実行の可能性があります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1:3.2.3-5+squeeze1 で修正されています。

テスト版ディストリビューション (wheezy) では、この問題はバージョン
1:3.2.3-11 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1:3.2.3-11 で修正されています。

直ぐに dhcpcd パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年6月25日 21:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/111071
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。