2012年6月10日

[debian-users:56185] [Translate] [SECURITY] [DSA 2491-1] postgresql-8.4 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2491-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

June 09, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : postgresql-8.4
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-2143 CVE-2012-2655

二つの欠陥が SQL データベースサーバ PostgreSQL に発見されました。

CVE-2012-2143
pgcrypto contrib モジュールの crypt(text, text) 関数が、一部
のパスワードを正しく処理していません。パスワード中に ASCII 範
囲外の文字が現れた場合、後続の文字が無視されます。

CVE-2012-2655
手続き型言語の call ハンドラの SECURITY DEFINER および SET ア
トリビュートにより、データベースサーバをクラッシュ可能です。

さらに、この更新には上流の 8.4.12 リリースでの信頼性と安定性に関する
更新を含んでいます。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 8.4.12-0squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 8.4.12-1 で修正されています。

直ぐに postgresql-8.4 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年6月10日 20:29
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110757
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。