2012年6月 2日

[debian-users:56163] [Translate] [SECURITY] [DSA 2481-1] arpwatch security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2481-1 security@xxxxx
http://www.debian.org/security/ Yves-Alexis Perez

June 2, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : arpwatch
Vulnerability : 追加グループの削除の失敗
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-2653
Debian Bug : 674715

Red Hat 社の Steve Grubb さんにより、arpwatch の root 権限を落とすた
めのパッチ (少なくとも RedHat と Debian ディストリビューションで使用
中) が処理に失敗しており、代わりにデーモンで利用するグループに root
グループを追加していることが発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.1a15-1.1+squeeze1 で修正されています。

テスト版ディストリビューション (wheezy) では、この問題はバージョン
2.1a15-1.2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.1a15-1.2 で修正されています。

直ぐに arpwatch パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年6月 2日 23:16
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110713
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。