2012年6月 1日

[debian-users:56161] [Translate] [SECURITY] [DSA 2483-1] strongswan security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2483-1 security@xxxxx
http://www.debian.org/security/ Yves-Alexis Perez

May 31, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : strongswan
Vulnerability : 認証の迂回
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-2388

IPsec ベースの VPN ソリューション strongswan の Codenomicon CROSS
project に、認証を迂回可能となる欠陥が発見されました。RSA ベースの設
定を行っている場合、gmp プラグインにチェックが抜けているため、
strongSwan レスポンダに偽のシグネチャを与えて認証を成功させることが
可能です。

Debian での既定の設定では、RSA 認証では gmp プラグインではなく
OpenSSL プラグインを使うようになっているため、Debian から提供されてい
るパッケージはこの欠陥はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 4.4.1-5.2 で修正されています。

テスト版ディストリビューション (wheezy) では、この問題はバージョン
4.5.2-1.4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 4.5.2-1.4 で修正されています。

直ぐに strongswan パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年6月 1日 08:34
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110711
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。