2012年5月24日

[debian-users:56157] [Translate] [SECURITY] [DSA 2479-1] libxml2 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2479-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

May 23, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libxml2
Vulnerability : off-by-one
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-3102

Jueri Aedla さんにより、libxml2 に境界を 1 誤るバグがあり、任意のコー
ドの実行に繋がる可能性があることが発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.7.8.dfsg-2+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.7.8.dfsg-9.1 で修正されています。

直ぐに libxml2 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年5月24日 23:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110536
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。