2012年5月24日

[debian-users:56156] [Translate] [SECURITY] [DSA 2478-1] sudo security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2478-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

May 23, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : sudo
Vulnerability : 処理誤り
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-2337

sudo が Host および Host_list 処理で用いているネットワークマスクの解
析が誤っていることが発見されました。これにより、ユーザからの所定のコ
マンドの処理が許されていないホスト上での、コマンド実行が可能です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ
ージョン 1.7.4p4-2.squeeze.3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近
く修正予定です。

直ぐに sudo パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年5月24日 23:46
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110535
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。