2012年5月21日

[debian-users:56154] [Translate] [SECURITY] [DSA 2477-1] sympa security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2477-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

May 20, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : sympa
Vulnerability : 認証のバイパス
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-2352
Debian Bug :

メーリングリストマネージャ Sympa に、シナリオベースの認証メカニズムを
迂回できるという欠陥が発見されました。この欠陥により権限を持たないユ
ーザからのアーカイブ管理画面の表示が可能で、メーリングリストアーカイ
ブのダウンロードや削除が可能です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 6.0.1+dfsg-4+squeeze1 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題は近
く修正予定です。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 6.1.11~dfsg-2 で修正されています。

直ぐに sympa パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年5月21日 22:29
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110533
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。