2012年5月19日

[debian-users:56150] [Translate] [SECURITY] [DSA 2475-1] openssl security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2475-1 security@xxxxx
http://www.debian.org/security/ Raphael Geissert

May 17, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openssl
Vulnerability : 整数アンダフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-2333

OpenSSL が、TLS 1.1, 1.2, DTLS 等で用いられる CBC 暗号化で、明示的に
与えられる初期化ベクタを適切に扱っていないことが発見されました。この
結果、整数アンダフローにより計算を誤り不正なメモリアクセスを起こすた
め、サービス拒否攻撃 (アプリケーションクラッシュ) が可能です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 0.9.8o-4squeeze13 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューション
では、この問題はバージョン 1.0.1c-1 で修正されています。

直ぐに openssl パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年5月19日 01:17
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110529
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。