2012年5月16日

[debian-users:56143] [Translate] [SECURITY] [DSA 2472-1] gridengine security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2472-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

May 15, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : gridengine
Vulnerability : 特権の昇格
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-0208

Dave Love さんにより、Grid Engine でプロセスの作成時に環境を適切に初
期化していないため、Grid Engine にジョブを投入できるユーザから root
権限への特権の昇格が可能であることが発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 6.2u5-1squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 6.2u5-6 で修正されています。

直ぐに gridengine パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年5月16日 19:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110523
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。