2012年5月14日

[debian-users:56136] [Translate] [SECURITY] [DSA 2470-1] wordpress security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2470-1 security@xxxxx
http://www.debian.org/security/ Yves-Alexis Perez

May 11, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : wordpress
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-3122 CVE-2011-3125 CVE-2011-3126 CVE-2011-3127
CVE-2011-3128 CVE-2011-3129 CVE-2011-3130 CVE-2011-4956
CVE-2011-4957 CVE-2012-2399 CVE-2012-2400 CVE-2012-2401
CVE-2012-2402 CVE-2012-2403 CVE-2012-2404
Debian Bug : 670124

複数の欠陥がウェブブロッギングツール WordPress に発見されました。割り
当てられた CVE はリリースアナウンスから取られたもので、個別の修正はほ
ど判別不能のため、パッチをバックポートするのではなく、最新版の
WordPress への更新を行うことになりました。

この結果、アップグレードには通常以上の注意が必要です。特にサードパー
ティのプラグインやテーマを用いている場合には、更新により互換性に影響
が出ている可能性があり、細心の注意が必要です。アップグレードの前にイ
ンストール内容を精査することを薦めます。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 3.3.2+dfsg-1~squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、
これらの問題はバージョン 3.3.2+dfsg-1 で修正されています。

直ぐに wordpress パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年5月14日 22:07
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110516
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。