2012年4月 1日

[debian-users:56081] [Translate] [SECURITY] [DSA 2445-1] typo3-src security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2445-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

March 31, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : typo3-src
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-1606 CVE-2012-1607 CVE-2012-1608

TYPO3 ウェブコンテンツ管理フレームワークに、リモートから攻撃可能な複数
の問題が発見されました。

CVE-2012-1606
ユーザ入力を HTML エンコードする処理が複数箇所で適切に行われて
おらず、TYPO3 バックエンドでクロスサイトスクリプティング攻撃を
許す可能性があります。この欠陥を攻撃するためには、有効なバック
エンドユーザ権限が必要です。

CVE-2012-1607
ブラウザにより CLI スクリプトを直接アクセスすることにより、
TYPO3 設定で利用されているデータベース名を知ることが可能です。

CVE-2012-1608
印刷不可の文字が適切に除去されていないため、API メソッド
t3lib_div::RemoveXSS() で細工した HTML インジェクション攻撃を
正しくフィルタできず、クロスサイトスクリプティング攻撃を許す可
能性があります。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 4.3.9+dfsg1-1+squeeze3 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、
これらの問題はバージョン 4.5.14+dfsg1-1 で修正されています。

直ぐに typo3-src パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年4月 1日 01:16
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/109275
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。