2012年3月29日

[debian-users:56080] [Translate] [SECURITY] [DSA 2444-1] tryton-server security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2444-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

March 29, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : tryton-server
Vulnerability : 特権の昇格
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-0215

Python 向け Tryton アプリケーションサーバフレームワークに、認証済みの
ユーザが Many2Many フィールドを編集することにより特権昇格が行えるとい
う欠陥が発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.6.1-2+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.2.2-1 で修正されています。

直ぐに tryton-server パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年3月29日 21:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/109130
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。