2012年3月26日

[debian-users:56073] [Translate] [SECURITY] [DSA 2441-1] gnutls26 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2441-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

March 25, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : gnutls26
Vulnerability : 範囲チェック漏れ
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-1573

Matthew Hall さんにより、GNUTLS が、TLS レコード内でネストされている、
末尾が切り捨てられた GenericBlockCipher 構造体の処理を誤っており、
GNUTLS ライブラリを使っているアプリケーションのクラッシュに繋がること
が発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.8.6-1+squeeze2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.12.18-1 の gnutls26 パッケージと、バージョン 3.0.17-2 の
gnutls28 パッケージで修正されています。

直ぐに gnutls26 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年3月26日 23:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/109124
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。