2012年3月12日

[debian-users:56035] [Translate] [SECURITY] [DSA 2431-1] libdbd-pg-perl security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2431-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

March 11, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libdbd-pg-perl
Vulnerability : フォーマット文字列バグ
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-1151
Debian Bug : 661536

Niko Tyni さんにより、Perl の PostgreSQL データベースサーバ向け DBI
ドライバ DBD::Pg に 2 つのフォーマット文字列バグが発見されました。こ
の欠陥は悪意を持ったデータベースサーバから攻撃可能です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.17.1-2+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.19.0-1 で修正されています。

直ぐに libdbd-pg-perl パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年3月12日 21:19
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108731
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。