2012年3月 5日

[debian-users:56018] [Translate] [SECURITY] [DSA 2425-1] plib security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2425-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

March 04, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : plib
Vulnerability : バッファオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-4620
Debian Bug : 654785

TORCS で使用しているライブラリ PLIB のエラーメッセージ処理に、バッフ
ァオーバフローが発見されました。 この欠陥を攻撃することにより、リモー
トの攻撃者から任意のコードが実行可能です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.8.5-5+squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題はバージョン 1.8.5-5.1 で修正されています。

直ぐに plib パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年3月 5日 21:08
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108711
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。