2012年3月 1日

[debian-users:56002] [Translate] [SECURITY] [DSA 2422-1] file security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2422-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

February 29, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : file
Vulnerability : 境界チェック抜け
Problem type : リモート
Debian-specific: いいえ

ファイルタイプ識別ツール file と関連ライブラリ libmagic で、
Composite Document File (CDF) 形式の不正なファイルを正しく処理してい
ませんでした。

この更新後、file は CDF 形式に対して、不正であるかどうかによらず、異
なった識別結果を返すようになることに留意ください。但し、新しい判定の
方がより正確であると考えています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 5.04-5+squeeze1 で修正されています。

直ぐに file パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年3月 1日 22:19
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108693
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。