2012年2月28日

[debian-users:55993] [Translate] [SECURITY] [DSA 2419-1] puppet security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2419-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

February 27, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : puppet
Vulnerability : 複数
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2012-1053 CVE-2012-1054

集中型設定管理システム Puppet に二つの欠陥が発見されました。

CVE-2012-1053
Puppet は意図していなかったグループ権限で実行ファイルを起動す
るため、特権の昇格に繋がる可能性があります。

CVE-2012-1054
k5login タイプが意図しない場所に書き込みを行うため、k5login
タイプが有効な場合にローカルユーザの特権の昇格が可能です。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 2.6.2-5+squeeze4 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、
これらの問題はバージョン 2.7.11-1 で修正されています。

直ぐに puppet パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年2月28日 20:16
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108684
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。