2012年2月22日

[debian-users:55979] [Translate] [SECURITY] [DSA 2413-1] libarchive security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2413-1 security@xxxxx
http://www.debian.org/security/ Luk Claes

February 20, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libarchive
Vulnerability : バッファオーバフロー
Problem type : リモート/ローカル
Debian-specific: いいえ
CVE ID : CVE-2011-1777 CVE-2011-1778

様々な形式のアーカイブファイルを読み書きするための柔軟なインターフェ
ースを提供するライブラリ libarchive に 2 つのバッファオーバフローが発
見されました。iso9660 および tar ストリーム読み込みの際、リモートの攻
撃者が本機能を用いるアプリケーションにより任意のコードの実行を許しま
す。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.8.4-1+squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューション
では、この問題はバージョン 2.8.5-5 で修正されています。

直ぐに libarchive パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年2月22日 00:11
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/109078
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。