2012年2月 7日

[debian-users:55935] Re: SSDを認識しない [解決]

お騒がせしました。解決しました。
どうも、netbootの問題のようでした。インストールDVDを作成しインストールす
れば、正常に認識しました。その後、試しにnetbootを行ったのですが、やはり
認識しません。このディスクはnetbootでは利用できないようでした。

野村

(2012年02月07日 11:22), Tomoo Nomura wrote:

> その後、Knoppixで立ち上げfdiskで/dev/sdaを新規にpartitionしました。
> Knoppixでは正常に認識し、fdiskも問題なく行えたのですが、この状態で
> netbootからインストールしようとしても、やはりディスクを認識しないようで
> す。少し気になったのはdmesgに、
> scsi 0:0:0:0 Attached scsi generic sg0 type 0
> とありました。sdではなくsgで良いのでしょうか?
>
> 野村
>
> (2012年02月07日 08:41), Tomoo Nomura wrote:
>> 櫻井 さん
>>
>> ありがとうございます。
>> しかしながら、ダメでした。
>> Installerの途中で関係ありそうなdmesgを拾ってみますと、
>> ata1: SATA max UDMA/133 abar m2048@xxxxx port 0xfed1c900 irq 29
>> ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
>> ata1.00: ATA-7: SAMSUNG SSD Thin uSATA 64GB M, VAM05D1Q, max UDMA/100
>> ata1.00: 125045424 sectors, multi 16: LBA48
>> ata1.00: configured for UDMA/100
>> scsi 0:0:0:0: Direct-Access ATA SAMSUNG SSD Thin VAM0 PQ: 0 ANSI: 5
>> 一応、ディスクは認識しているようなんですが。。。。。
>>
>> その他にはこのような表示がありました。
>> libata version 3.00 loades.
>> ahci 0000:00:1f.2: version 3.0
>> ahci 0000:00:1f.2: PCI INT D -> GSI 19 (level, low) -> IRQ 19
>> alloc irq_desc for 29 on node -1
>> alloc kstat_irqs on node -1
>> ahci 0000:00:1f.2: irq 29 for MSI/MSI-X
>> ahci: SSS flag set, parallel bus scan disabled
>> ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 4 ports 3 Gbps 0x33 impl SATA
>> mode
>> ahci 0000:00:1f.2: flags: 64bit ncq sntf stag pm led clo pmp pio slum
>> part ccc ems sxs
>> ahci 0000:001f.2: setting latency timer to 64
>> scsi0 : ahci
>> scsi1 : ahci
>> scsi2 : ahci
>> scsi3 : ahci
>> scsi4 : ahci
>> scsi5 : ahci
>>
>> 野村
>>
>>
>> (2012年02月06日 23:49), Youhei Sakurai wrote:
>>> はじめまして、櫻井です。MBRを一回消せば認識する気がします。CDブートして
>>>
>>> dd if=/dev/zero of=/dev/sda
>>>
>>> しばらくしてCtrl+Cで止めてから再起動すればインストーラも認識するでしょう。
>>>
>>> では。
>>>
>>> //Youhei Sakurai
>>>
>>> Sent from my iPhone
>>>
>>> On 2012/02/06, at 22:20, Tomoo Nomura<nomurat@xxxxx> wrote:
>>>
>>>> こんにちは。
>>>> InstallerがSSDを認識しなくなり困っています。
>>>> 以前、 Dell Latitude E4200 の64GB SSDを下記のようなpartitionに分割しました。
>>>> /dev/sda1 DellのDriverなど
>>>> /dev/sdb2 Windows7 32bit
>>>> /dev/sda3 Debian etche /
>>>> /dev/sda4 Debian /home
>>>> /dev/sda5 Debian swap
>>>> この時は問題なくインストールできました。その後、wheezyにアップしました。
>>>> さて、今回Windows Vista 64bitが必要になり、/dev/sda2に再インストールしま
>>>> した。問題なくWindowsは立ち上がるのですが、MBRが書き換わっているため、
>>>> netbootでDebian Installerを立ち上げ、rescueモードでgrubを再インストール
>>>> ようとしたのですが、ここで、No disk drive was detected となり、diskを認
>>>> 識してくれません。Windowsでは正しく認識しています。いろいろgoogleってみ
>>>> ますと、sataのmodeをAHCIにしないとダメということでしたので、それもやって
>>>> みました。しかしながら依然認識しません。特に重要なデータはありませんの
>>>> で、最初からインストールし直しでも構わないのですが、このままですとディス
>>>> クを認識しないので、Debianのインストールができないと思います。
>>>> netbootのバージョンも最近の3種類ほど入れ替えてみましたが、変化はありま
>>>> せん。
>>>> 何か情報ありませんでしょうか?
>>>>
>>>> 野村
>>>>
>>>> --
>>>> ****** Nomura Technical Management Office Ltd. *****************
>>>> Tomoo Nomura nomura@xxxxx http://www.tmo.co.jp/
>>>> Phone: +81-78-797-0240 Fax: +81-50-3743-1336
>>>> Worldwide Airline Timetable 'Flight Planner'
>>>> European Electronic Timetable 'HAFAS' ValueFax Support
>>>> ****************************************************************
>>>>
>>>
>>>
>>
>>
>
>


--
****** Nomura Technical Management Office Ltd. *****************
Tomoo Nomura nomura@xxxxx http://www.tmo.co.jp/
Phone: +81-78-797-0240 Fax: +81-50-3743-1336
Worldwide Airline Timetable 'Flight Planner'
European Electronic Timetable 'HAFAS' ValueFax Support
****************************************************************


投稿者 xml-rpc : 2012年2月 7日 13:56
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108523
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。