2012年2月 6日

[debian-users:55931] [Translate] [SECURITY] [DSA 2404-1] xen-qemu-dm-4.0 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2404-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

February 05, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : xen-qemu-dm-4.0
Vulnerability : バッファオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-0029

Nicolae Mogoraenu さんにより、xen-qemu-dm-4.0 で使用している QEMU の
e1000e ネットワークインターフェースカードのエミュレーション処理に、
ヒープオーバフローが発見されました。この欠陥を攻撃することにより、サ
ービス拒否攻撃や特権の昇格が可能です。

旧安定版 (lenny) には xen-qemu-dm-4.0 パッケージは収録されていません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 4.0.1-2+squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題は近く修正予定です。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年2月 6日 23:49
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108580
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。