2012年2月 4日

[debian-users:55926] [Translate] [SECURITY] [DSA 2403-1] php5 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2403-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

February 02, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : php5
Vulnerability : コードインジェクション
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-0830

Stefan Esser さんにより、先日の PHP のセキュリティ更新での
max_input_vars 設定編集の実装に欠陥があり、リモートの攻撃者から PHP
のクラッシュが可能で、更に任意のコードの実行の可能性があることが発見
されました。

旧安定版ディストリビューション (lenny) では、修正は現時点では提供され
ません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 5.3.3-7+squeeze7 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題は近く修正予定です。

直ぐに php5 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年2月 4日 00:30
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108427
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。