2012年1月26日

[debian-users:55912] [Translate] [SECURITY] [DSA-2393-1] bip security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2393-1 security@xxxxx
http://www.debian.org/security/ dann frazier

January 25, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : bip
Vulnerability : バッファオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-0806
Debian Bug : 657217

Julien Tinnes さんにより、マルチユーザ irc プロキシ bip にリモートユ
ーザからの任意のコードの実行を許す可能性のあるバッファオーバフローが
報告されました。

旧安定版 (lenny) にはこの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 0.8.2-1squeeze4 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで

は、この問題は近く修正予定です。

直ぐに bip パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月26日 23:47
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108222
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。