2012年1月25日

[debian-users:55910] [Translate] [SECURITY] [DSA 2301-2] rails regression

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2392-1 security@xxxxx
http://www.debian.org/security/

January 23, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : rails
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2930 CVE-2011-2931 CVE-2011-3186 CVE-2009-4214
Debian Bug : 629067

DSA-2301-1 での Ruby on Rails のセキュリティ更新に、欠陥が発見されま
した。問題は libactionpack-ruby パッケージで発生します。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 2.1.0-7+lenny2 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.3.5-1.2+squeeze2 で修正されています。

直ぐに rails パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月25日 07:56
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108221
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。