2012年1月25日

[debian-users:55909] [Translate] [SECURITY] [DSA 2392-1] openssl security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2392-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

January 23, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openssl
Vulnerability : 範囲外読み出し
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-0050

Antonio Martin さんにより、TLS および関連プロトコル実装 OpenSSL にサ
ービス拒否攻撃を実行可能な欠陥が発見されました。悪意を持ったクライア
ントから、DTLS サーバ実装をクラッシュ可能です。通常の TCP ベースの
TLS は、この問題の影響を受けません。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 0.9.8g-15+lenny16 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 0.9.8o-4squeeze7 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューション
では、この問題はバージョン 1.0.0g-1 で修正されています。

直ぐに openssl パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月25日 07:54
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108220
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。