2012年1月24日

[debian-users:55908] [Translate] [SECURITY] [DSA 2391-1] phpmyadmin security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2391-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

January 22, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : phpmyadmin
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-1940 CVE-2011-3181 CVE-2011-4107
Debian Bug : 656247

MySQL をウェブベースで管理するツール phpMyAdmin に、複数の問題が発見さ
れました。 The Common Vulnerabilities and Exposures project は以下の問
題を認識しています。

CVE-2011-4107

XML インポートプラグインは、リモートの攻撃者により、外部エンティティ
参照を含む XML により任意のファイルを読み込み可能です。

CVE-2011-1940, CVE-2011-3181

テーブルトラッキング機能によりクロスサイトスクリプティング攻撃が可能
なため、リモートの攻撃者による任意のウェブスクリプト及び HTML の注入
を許します。


旧安定版 (lenny) にはこれらの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 4:3.3.7-7 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、
これらの問題はバージョン 4:3.4.7.1-1 で修正されています。

直ぐに phpmyadmin パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月24日 00:31
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108219
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。