2012年1月12日

[debian-users:55901] [Translate] [SECURITY] [DSA 2387-1] simplesamlphp security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2387-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

January 11, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : simplesamlphp
Vulnerability : 入力のサニタイズ不足
Problem type : リモート
Debian-specific: いいえ

timtai1 さんにより、連携型本人認証プラットフォーム simpleSAMLphp にク
ロスサイトスクリプティング攻撃を許す欠陥が発見されました。この欠陥を
攻撃することにより、リモートの攻撃者がクライアントの機密情報を取得可
能です。

旧安定版 (lenny) には simplesamlphp パッケージは収録されていません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.6.3-3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.8.2-1 で修正されています。

直ぐに simplesamlphp パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月12日 22:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108223
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。