2012年1月12日

[debian-users:55900] [Translate] [SECURITY] [DSA 2386-1] openttd security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2386-1 security@xxxxx
http://www.debian.org/security/

January 10, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openttd
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-3341 CVE-2011-3342 CVE-2011-3343

交通ビジネスシミュレーションゲーム Openttd に、複数の問題が発見されま
した。複数のバッファオーバフローや、境界を 1 誤るバグにより、リモート
の攻撃者からのサービス拒否攻撃を許します。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 0.6.2-1+lenny4 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.0.4-4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.1.4-1 で修正されています。

直ぐに openttd パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月12日 22:18
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108213
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。