2012年1月12日

[debian-users:55899] [Translate] [SECURITY] [DSA 2385-1] pdns security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2385-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

January 10, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : pdns
Vulnerability : パケットループ
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2012-0206

Ray Morris さんにより、PowerDNS のドメイン権限を持つ (Authorative)
サーバが、応答パケットに応答することが発見されました。ソース IP アド
レスの詐称が行える攻撃者は、PowerDNS Authorative サーバと他の DNS サ
ーバの間で無限パケットループを発生されることが可能で、サービス拒否攻
撃に繋がります。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 2.9.21.2-1+lenny1 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.9.22-8+squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題は近く修正予定です。

直ぐに pdns パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月12日 22:16
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108202
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。