2012年1月10日

[debian-users:55893] [Translate] [SECURITY] [DSA 2384-1] cacti security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2384-1 security@xxxxx
http://www.debian.org/security/ Luk Claes

January 09, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : cacti
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2010-1644 CVE-2010-1645 CVE-2010-2543 CVE-2010-2545
CVE-2011-4824

モニタデータをグラフ化するツール cacti に、複数の問題が発見されました。
クロスサイトスクリプティング攻撃を許す欠陥が複数あり、リモートの攻撃
者が任意のウェブスクリプトや HTML を挿入可能です。また、SQL インジェ
クション脆弱性のため、リモートの攻撃者が任意の SQL コマンドを実行可能
です。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 0.8.7b-2.1+lenny4 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 0.8.7g-1+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 0.8.7i-2 で修正されています。

直ぐに cacti パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月10日 21:23
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108136
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。